Personal tools
log in | join | help
Sections

really? the heat's not working?

by LiveModern Webmaster last modified Nov 17, 2014 01:23 AM
Editorial Rating: 1 2 3 4 5
Average Rating: 1 2 3 4 5 ( 0 votes)
by bubba of the bubbles (noreply@blogger.com) last modified Nov 16, 2014



 

 


So here's an amazing thing that actually happened:

As we all know (at least those in North America), we had a heck of a cold front come pouring into the heartland over the past week. This front resulted in unseasonably cold temperatures in Texas, including record-setting below freezing temps at night and highs in the 40s in the Austin area. Here's the amazing thing: After the front came through, it took us two days to figure out our heat wasn't working. TWO DAYS!!!

Here's the cool thing: With no heat (excepting thermal loading from sunlight during the day, heat from appliances and cooking/baking, and warm kittens) our house seems to bottom out at 66 degrees (at least with the temperatures we've been experiencing).

That's pretty damn cool (cool wise, not temp wise).

Turns out something's up with the gas part of our dual heat system. We turned off the heat pump last season to minimize heating costs. At the time, I thought "Well, that dual heat option was a waste of money with cheap natural gas"; however, when the gas heat goes out, it's nice to switch over to the heat pump and have heat until the repairman shows up.

I guess all that insulation and sealing did something!

 

 

 
 
 

Website migration, maintenance and customization provided by Grafware.